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Utiliser LibreOffice sur un Mac

Sur Mac, certaines touches et certains éléments de menu sont différents de ceux utilisés sous
Windows ou Linux. Le tableau ci-dessous donne quelques substitutions courantes pour les instruc-
tions de ce chapitre. Pour une liste plus détaillée, voyez I'Aide de I'application.

Windows ou Linux | Equivalent Mac Effet

Sélection du menu LibreOffice > Préférences Acces aux options de configuration
Outils > Options

Clic droit control+clicouclic Ouvre un menu contextuel
droit selon la configuration
de l'ordinateur

Ctrl (Control) ¥ (Command) Utilisé avec d’autres touches
F5 Shift+3+F5 Ouvre le Navigateur
F11 B+T Ouvre la fenétre Styles et Formatage

La documentation frangaise de LibreOffice est disponible a
https://wiki.documentfoundation.org/Documentation/Publications/fr
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Qu’est-ce que Draw ?

Draw est un outil de dessin vectoriel, qui peut également effectuer des opérations sur des images
matricielles (pixels). Avec Draw, vous pouvez réaliser rapidement une grande variété d'images gra-
phiques.

Un outil de dessin vectoriel permet de stocker et d'afficher un graphique en tant qu’ensemble d’élé-
ments géométriques simples, comme des lignes, des cercles et des polygones, plutét qu’un
ensemble de pixels (éléments d'images ou points a I'écran). Ceci permet un stockage plus simple
et un dimensionnement plus précis des éléments du graphique.

Draw est complétement intégré a la suite LibreOffice, ce qui simplifie les échanges de dessins vec-
toriels avec tous les composants de la suite. Par exemple, si vous créez un dessin dans Draw et
gue vous voulez I'utiliser dans un document Writer, il vous suffit de le copier et de le coller. Vous
pouvez également travailler sur des dessins directement dans Writer ou dans Impress en utilisant
un sous-ensemble de fonctions et d’outils de Draw.

Les fonctionnalités de Draw sont tres complétes et, bien qu’il n'ait pas été congu pour rivaliser
avec des applications graphiques spécialisées, il posséde néanmoins plus de fonctions que les
outils de dessin habituellement intégrés dans les suites bureautiques.

On peut citer de maniére non exhaustive parmi les fonctions de dessin la gestion de couches, un
systeme complet de points magnétiques, le tracé de cotations associatives, des connecteurs facili-
tant la réalisation d’organigrammes, des fonctions 3D permettant de réaliser de petits dessins tridi-
mensionnels (avec entre autres la gestion des textures et des éclairages), 'intégration de styles de
dessin et de pages et le tracé de courbes de Bézier.

Ce chapitre aborde quelgues fonctionnalités de Draw et n'est pas exhaustif. Veuillez vous reporter
au Guide Draw et a I'aide de I'application pour plus d’informations.

La fenétre principale de Draw

Les essentiels éléments de la fenétre principale de Draw sont visibles sur la Figure 1 :

e La barre de menu,

* la barre d'outils standard,
* le volet Pages,

* [|'espace de travall,

e la barre d'état,

* la barre des couches,

« la barre d'outils Dessin,

* levolet latéral.

L’espace de travail

La zone la plus large au centre de la fenétre (Espace de travail) est I'endroit ou vous créez vos
dessins. Elle peut étre entourée de barres d'outils et d’espaces d'information. Le nombre et 'em-
placement des outils visibles varient avec la tache en cours et les préférences de I'utilisateur, donc
la disposition de votre fenétre peut étre différente de celle de la Figure 1.

Dans LibreOffice Draw, la taille maximum d’un dessin est 300 cm sur 300 cm.

Le volet Pages

Vous pouvez partager des dessins dans Draw sur plusieurs pages. Ceux-ci sont surtout utilisés par
des présentations. Le volet Pages donne un apergu des pages gque vous avez créées dans votre
dessin. Si ce volet n'est pas visible, allez a Affichage dans la barre de menu et cliquez sur Volet
Pages. Pour modifier I'ordre des pages, tirez et lachez une ou plusieurs pages.

La fenétre principale de Draw | 9
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Figure 1 : L'espace de travail de LibreOffice Draw

La barre de couches

Une couche est un espace ou vous pouvez insérer des éléments et des objets de votre dessin. La
barre de couches est située en bas de I'espace de travail et contient les guides pour la sélection et
la commande des couches. Pour plus dinformation sur les couches, voyez « Utiliser les
couches » page 13.

Le volet latéral

Le volet latéral posséde quatre sections. Pour en afficher une, cliquez sur son icbne ou sur le petit
triangle au-dessus des icénes et choisissez une section dans la liste déroulante. Une seule section
peut étre ouverte a la fois. Si le volet latéral n’est pas visible, allez a Affichage dans la barre de
menu et cliquez sur Volet latéral.

) i

Propriétés
Ouvre des sous-sections pour les propriétés de l'objet que vous pouvez modifier & votre
convenance. Ces sous-sections sont Caractére, Paragraphe, Zone, Ombre, Ligne et Position
et taille.

L |
Styles et formatage [

Ici, vous pouvez modifier les styles d'image aux objets de votre dessin. Quand vous modifiez
un style, les changements sont automatiquement appliqués a tous les éléments de votre
dessin mis en forme avec ce style.

10 | Débuter avec Draw



Galerie

Ouvre la galerie d'images a partir de laguelle vous pouvez insérer un objet dans votre des-
sin, soit comme copie, soit comme lien. Une copie d’'un objet est indépendante de I'objet
d’origine. Les modifications de celui-ci n’ont aucun effet sur la copie. Un lien reste dépendant
de I'objet d’'origine. Les modifications de celui-ci se reflétent aussi sur le lien.

Navigateur I;\"ﬂ

Ouvre le navigateur de Draw ou vous pouvez rapidement atteindre une autre page de votre
dessin ou sélectionner un objet dans une figure. Il est recommandé de donner aux pages et
aux objets de votre dessin des noms significatifs pour pouvoir facilement les identifier dans le
navigateur.

Régles

Vous pouvez voir les régles (des barres avec des nombres) en haut et & gauche de la zone de
dessin de Draw. Si elles ne sont pas visibles, vous pouvez les activer en sélectionnant Affichage >
Reégle depuis la barre de menus.

Les régles montrent la taille de I'objet sélectionné sur la page au moyen de lignes doubles (entou-
rées en rouge dans la Figure 2).

Vous pouvez également utiliser les régles pour manipuler les poignées des objets et les lignes de
capture. Vous pouvez ainsi cliquer et faire glisser une ligne double pour modifier la taille de I'objet
sélectionné.

Les marges de la page sont indiquées par une zone grisée a l'intérieur des regles. Vous pouvez
modifier les marges directement dans les regles en les cliquant et les faisant glisser avec la souris.
Les marges sont représentées par la surface grise au-dela des régles visible sur la Figure 2.

o IR R RN

& 0
Figure 2 : Régles montrant la taille de I'objet sélectionné

La position par défaut du zéro pour chacune des regles est située dans le coin supérieur gauche
de la page, aprés les marges gauche et supérieure (voir Figure 2). Cette position du zéro peut étre
modifiée en cliquant sur I'endroit ou les régles horizontale et verticale se rejoignent ( T77) et en fai-
sant glisser jusqu’a la position désirée.

Pour modifier I'unité de mesure, qui peuvent étre définies séparément, faites un clic droit sur la
regle désirée, comme sur la Figure 3, et choisissez une unité de mesure dans la liste déroulante.

La fenétre principale de Draw | 11
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Figure 3 : Les unités pour les regles

La barre d’état

La barre d'état est située au bas de la fenétre Draw comme dans tous les modules LibreOffice.
Elle comprend plusieurs zones spécifiqgues a Draw (Figure 4). Pour les détails et l'utilisation de ces
champs, veuillez vous reporter au Chapitre 1, Introduction a LibreOffice de ce Guide du débutant
et au Chapitre 1, Introduction & Draw du Guide Draw.

Zone d’information Position de l'objet Taille de 'objet
Forme sélectionné(e)(s) 1 0,90/ 1,10 351 5,60 % 3,00
i Diapo 1 de 1 (Mise en page) | Standard | < i 65 %
[ \ }
Signature Style de Curseur
numerique page de zoom
Modifications non Numéro de la || Adapter la diapo Pourcentage
enregistrées diapositive a la fenétre active de zoom

Figure 4 : La barre d'état de Draw

e Remarque

Les nombres des positions et tailles sont exprimés dans I'unité de mesure en cours
définie dans Outils > Options > LibreOffice Draw > Général, et non dans 'unité de
mesure définie pour la régle.

Les barres d’outils

Pour masquer ou afficher les barres d'outils de Draw, allez & Affichage > Barres d’outils dans la
barre de menu. Dans la liste qui s’ouvre alors, choisissez les barres d’outils que vous voulez affi-
cher. Pour plus d’information sur le travail avec les barres d’outils voyez le Chapitre 1, Introduction
a LibreOffice dans ce guide.

12 | Débuter avec Draw



Les barres d’outils disponibles dans Draw sont présentées dans les paragraphes suivants. L'appa-
rence de leurs icbnes peut dépendre de votre systeme d’exploitation et du choix de leur style et de
leur taille dans Outils > Options > LibreOffice Affichage.

La barre d’outils Standard

La barre d'outils Standard est semblable dans tous les modules de LibreOffice et n'est pas décrite
en détail dans ce chapitre. Elle est située par défaut sous la barre de menu.

La barre d’outils de dessin

La barre d'outils Dessins est la plus importante de Draw. Elle contient toutes les fonctions néces-
saires pour dessiner diverses formes géométriques ou a main levée et pour les organiser sur la
page. Elle est ancrée par défaut sur la gauche de la fenétre de Draw.

La barre d’outils Ligne et remplissage

Utilisez la barre d’outils Ligne et remplissage pour modifier les propriétés principales d'un objet de
dessin. Les icones et les listes déroulantes changent selon le type d'objet sélectionné. Par
exemple, pour modifier le style d'une ligne, cliquez sur la fleche vers le bas de la liste déroulante
Style de ligne et choisissez le style désiré.

Les fonctions de cette barre d’outils se retrouvent aussi dans le panneau Propriétés du volet laté-
ral quand un objet de dessin est sélectionné. Par défaut, cette barre d’outils n’est pas affichée
mais vous pouvez le faire a partir du menu Affichage > Barres d’outils.

La barre d’outils Formatage du texte

Si I'objet sélectionné est un texte, le volet latéral propose les choix de mise en forme appropriés
dans le panneau Propriétés. Par défaut, la barre d'outils Formatage du texte n'est pas affichée
mais vous pouvez le faire a partir du menu Affichage > Barres d’outils. Si vous avez activé a la
fois la barre d’outils Ligne et remplissage et la barre d’outils Formatage du texte, Draw affiche I'une
ou l'autre selon I'objet sélectionné.

La barre d’outils

Utilisez la barre d’outils Options pour activer ou non diverses aides au tracé. Par défaut, elle n'est
pas affichée mais vous pouvez le faire & partir du menu Affichage > Barres d’outils.

Utiliser les couches

L'utilisation des couches vous permet de créer des images complexes en empilant des figures plus
simples sur chaque couche. La partie d’'une couche qui ne contient aucun objet est transparente.
Vous pouvez ajouter le nombre de couches que vous voulez dans votre document. Une couche
peut étre visible ou masquée, imprimable ou non. Les couches sont communes a toutes les pages
d’'un dessin.

Un document Draw contient trois couches par défaut que I'on ne peut ni renommer ni supprimer.
Voici la maniére courante de les utiliser :

* Mise en page : c’est la que vous placerez les titres, le texte et les emplacements réservés
pour les objets de votre page.

» Controles : cette couche est toujours au-dessus des autres. Vous y mettrez les boutons et
les autres controles de votre dessin.

* Lignes de cote : c’est la que vous placerez les lignes de cbte de votre objet si nécessaire.

Ajouter une couche

Pour ajouter une couche a votre dessin, choisissez Insertion > Couche dans la barre de menu ou
faites un clic droit sur 'onglet de n'importe quelle couche dans barre d’onglets en bas de I'espace

Utiliser les couches | 13



de travail (Figure 1) et choisissez Insérer une couche dans le menu contextuel. La boite de dia-
logue Insérer une couche s’ouvre.

Insérer une couche n

Nom

Couched

Titre

Description

[+] Visible
Imprimakle
[] Werrouillée

Aide QK Annuler

Figure 5 : La boite de dialogue Insérer une couche

Donnez un nom, un titre et une description a la couche. Décidez si vous voulez qu’elle soit impri-
mable ou non, visible ou masquée ou verrouillée par ou éviter des modifications accidentelles a
l'avenir.

Une couche masquée est toujours visible dans la Barre de couches, mais son nom est en bleu.
Vous ne pouvez pas changer I'ordre des couches dans cette barre.

6 Remarque

Les couches ne définissent pas I'ordre d’empilement des objets sur une page, sauf
pour la couche Contréles qui est toujours devant les autres. L'ordre d’empilement des
objets est déterminé par la séquence de leur création. Vous pouvez le modifier par le
menu Modifier > Disposition.

Choisir et définir des couleurs

Barre de couleurs

Pour afficher la barre de couleurs, sélectionnez Affichage > Barres d’outils > Barre de couleurs.
Elle apparait en bas de I'espace de travail (Figure 6) et affiche les couleurs de la palette en cours.
Vous pouvez la masquer ou l'afficher en cliquant sur son bouton Masquer/Afficher (entouré en
rouge sur la Figure 6) Elle vous permet de sélectionner rapidement la couleur de différents objets
(lignes, zones et effets 3D) de votre document. La premiére case du panneau correspond a invi-
sible (pas de couleur).

Choisir une palette de couleurs

Vous pouvez accéder a plusieurs palettes de couleurs spécialisées dans Draw. Vous pouvez éga-
lement modifier les couleurs individuelles selon votre goit. Ceci s’effectue dans la boite de dia-
logue Remplissage (Figure 7), qui apparait en choisissant Format > Remplissage depuis la
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Figure 6 : Barre de couleurs

Remplissage “

Remplissage Ombre Transparence Couleurs Dégradés Hachures Bitmaps
Propriétés
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Figure 7 : La boite de dialogue Remplissage - Page couleurs
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barre de menus ou en cliquant sur I'icbne Remplissage la barre d'outils Ligne et remplis-
sage. Dans cette boite de dialogue, cliquez sur I'onglet Couleurs.

E

Pour charger une autre palette, cliquez sur le bouton Charger la liste des couleurs . La

boite de dialogue de sélection de fichiers vous demande de choisir 'une des palettes standard de
LibreOffice (fichiers avec extension *.soc). Par exemple, web.soc est une palette de couleurs
adaptée pour créer des dessins a placer dans des pages web. Ces couleurs s’afficheront correcte-
ment sur les écrans capables d’afficher au moins 256 couleurs.

La boite de sélection de couleur vous permet également de modifier individuellement n'importe
quelle couleur en corrigeant les valeurs numériques dans les champs situés a la droite de la
palette de couleurs. Vous pouvez utiliser un des deux modéles de couleurs : RVB (Rouge Vert
Bleu) ou CMJN (Cyan Magenta Jaune Noir).

Cliquez sur le bouton Choisir pour ouvrir la boite de dialogue Sélecteur de couleur, ol vous pou-
vez définir les couleurs individuellement. Voir la section Options de couleur au Chapitre 2 Paramé-
trer LibreOffice de ce guide. Une description plus détaillée des couleurs et de leurs options figure
dans le Chapitre 11 Techniques avancées de Draw du Guide Draw.

Dessiner des formes élémentaires

Draw offre une large gamme de formes, situées dans les palettes accessibles par la barre d’outils
de Dessin. Cette partie ne décrit que quelques formes de base, y compris le texte, qui sont traitées
comme des objets par Draw. Voyez le Guide Draw pour une description complete des formes dis-
ponibles.

Certaines icbnes de la barre d'outils de Dessin changent en fonction de la forme qui a été sélec-
tionnée parmi les choix possibles. Les icones qui ouvrent une palette d’outils affichent un petit tri-
angle a leur droite.

e Remarque

Quand vous dessinez une forme élémentaire ou que vous la sélectionnez pour la modi-
fier, le champ d’information a la gauche de la barre d’état change pour correspondre a
I'action en cours : par exemple Créer ligne, Cadre de texte xxxx sélectionné, etc.

Dessiner des lignes droites

Cliquez sur l'icone Ligne / et placez le curseur de la souris a I'endroit ou vous voulez que la

ligne commence. Faites glisser la souris en gardant son bouton gauche appuyé. Relachez le bou-
ton de la souris a I'endroit ot vous voulez que la ligne se termine. Une poignée de sélection appa-
rait a chaque extrémité de la ligne, ce qui indique que cet objet est I'objet actuellement sélectionné
(Figure 8). La poignée de sélection au début de la ligne est Iégérement plus grande que I'autre.

n Debut de la ligne

Figure 8 : Dessiner une ligne droite

Maintenez la touche Ctrl enfoncé pendant le tracé de la ligne pour que son extrémité se ver-
rouille au sommet le plus proche de la grille.
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' Remarque

Il s’agit du comportement par défaut de la touche Ctrl. Cependant si I'option Aligner
sur la grille a été sélectionnée dans le menu Affichage > Grille, la touche Ctrl
désactive l'attraction par la grille.

Si vous maintenez la touche Maj appuyée durant le tracé de la ligne, cela restreint son angle a un
multiple de 45 degrés (0, 45, 90, 135, etc.).

' Remarque

Ceci est le comportement par défaut de la touche Maj. Cependant, si I'option Lors de
la création ou du déplacement de I'objet de la section Capturer la position est cochée
dans Outils > Options > LibreOffice Draw > Grille, I'action de la touche Maj est
inversée. Les lignes seront automatiquement tracées avec un angle multiple de 45
degrés, a moins que la touche Maj ne soit appuyée.

Maintenir la touche Alt enfoncée lors du tracé d’'une ligne permet de tracer la ligne symétrique-

ment dans les deux directions a partir du point de départ. Ceci vous permet de commencer par le
milieu de la ligne.

Quand une ligne est dessinée, elle utilise ses attributs par défaut. Pour modifier ces attributs et
ouvrir la boite de dialogue Ligne (Figure 9), sélectionnez la ligne en cliquant sur elle, puis

Ligne n

Ligne Ombre Styles de ligne Styles de fléche

Propriétés de ligne Styles de fléches
Style: Style de départ: Style defin:
. |- aucun(g)- ' ‘ |- aucun(e)- '
Couleur: Largeur: Largeur:
. Noir v|  |o20em 2 020cm 3
Largeur: Centre Centre
000cm 5 ] Synchroniser les extrémités
Transparence: Styles d'angle et de coiffe
0% - Style d'angle:  Style de coiffe:
|Arru:rn|:|i w | |F'Iat w |

NN

Aide Ok Annuler Réinitializer

Figure 9 : La boite de dialogue Lighe

» faites un clic droit et choisissez Ligne dans le menu contextuel,

* cliquez sur l'icone Ligne é de la barre d'outils Ligne et remplissage,
* choisissez Format > Ligne dans le menu principal.
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* Cligquez sur l'icbne Propriétés du volet latéral et ouvrez le panneau Ligne.

Le style, la largeur et la couleur de la ligne peuvent également étre modifiés directement, apres
avoir sélectionné la ligne, en utilisant les zones de la barre d'outils Ligne et remplissage.

Au cours de votre manipulation de la ligne (ou d’'un autre élément), vous pouvez utiliser la zone
d’'information de la barre d'état pour contrdler votre action. Le premier exemple de la Figure 10
vous montre la zone d’'information au cours du tracé d'une ligne. Le second exemple vous montre
cette méme zone une fois la ligne tracée.

Créer Ligne (dx=440 dy=-200 |=482 24,447 | 2 0,60/27,30

Ligne sélectionng(e)(s) T 0,80/ 2560 I 510x
Figure 10 : Zone d'information de la barre d'état

Dessiner des fleches

Les fleches se tracent de la méme facon que les lignes. En fait, Draw répertorie les fleches dans
un sous-groupe de lignes : les lignes avec une ou deux fleches. La zone d’information de la barre

: : : : . —
d’état ne les désigne que comme des lignes. Cliquez sur I'icbne Lignes et fleches pour des-

siner une fleche. La fleche est dessinée a la fin de la ligne, a I'endroit ou vous relachez le bouton
de la souris.

Choix des extrémités

Plusieurs sortes d’extrémités (fleches, cercles, carrés et d’autres encore) sont disponibles dans
Draw. Cliquez sur le petit triangle a droite de l'icbne Lignes et fleches de la barre d’outils Dessin
pour ouvrir une palette d'outils contenant ceux qu'il faut pour tracer des lignes et des fleches
(Figure 11). Vous pouvez aussi aller a Affichage > Barres d’outils > Fléches pour ouvrir cette
palette d'outils. L'icobne du dernier outil utilisé apparaitra dans la barre d’outils Dessin pour faciliter
sa réutilisation.

Aprés avoir tracé une ligne, vous pouvez modifier ses extrémités en cliquant sur l'icbne Style de

‘H

-

fleche de la barre d’'outils Ligne et remplissage puis en choisissant le style de chaque extré-

mité. Vous pouvez effectuer les mémes modifications dans la section Ligne du panneau Proprié-
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tés du volet latéral ou dans la boite de dialogue Ligne. Voir le Chapitre 4 Modifier les attributs d’'un
objet du Guide Draw pour plus d’informations.

Ligne avec fleche & la fin
Ligne avec cercleffléche
Ligne avec carréffléche

Ligne avec fleches

Ligne avec fleche au début
Ligne avec fléche/cercle

Ligne avec fléche/carré

T RLT 333

Ligne de cote

Ligne (45%)

.

Ligne

Figure 11 : La barre d’outils Fléches

Dessiner des rectangles ou des carrés

Le tracé d'un rectangle ressemble a celui d’'une ligne droite. Cliquez sur I'icbne Rectangle

de la barre d’outils Dessin. Au fur et a mesure que vous faites glisser la souris, le rectangle se des-
sine jusqu’'a la position du curseur.

Les carrés sont des rectangles dont les c6tés sont de méme longueur. Pour dessiner un carré, cli-

quez sur I'icdbne Rectangle et gardez appuyeée la touche Maj pendant que vous faites glisser
la souris.

“ Remarque

Ceci est le comportement par défaut de la touche Maj. Cependant, si I'option Lors de
la création ou du déplacement de I'objet de la section Capturer la position est cochée
dans Outils > Options > LibreOffice Draw > Grille, I'action de la touche Maj est
inversée. Des carrés seront tracés, a moins que la touche Maj ne soit appuyée pour
dessiner des rectangles.

Pour dessiner un rectangle ou un carré a partir de son centre, positionnez le curseur dans votre
document, cliquez sur le bouton de la souris et gardez appuyée la touche A1t pendant que vous
faites glisser le curseur. Le rectangle ou le carré utilisera la position de départ (I'endroit ou vous
avez cliqué en premier sur le bouton de la souris), comme centre.

Une fois un rectangle ou un carré sélectionné, vous pouvez modifier rapidement le style, la largeur
et la couleur de la bordure, ainsi que le type et la couleur de remplissage, en utilisant les outils de
la barre d’outils Ligne et remplissage ou du panneau Propriétés du volet latéral. Vous pouvez éga-
lement utiliser les commandes du menu contextuel (aprés un clic droit) ou du menu Format. Voir le
Chapitre 4 Modifier les attributs d’un objet du Guide Draw pour plus d’'informations.
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Dessiner des ellipses ou des cercles

Pour dessiner une ellipse (un ovale), cliquez sur l'icone Ellipse de la barre d'outils Dessin.

Au fur et & mesure que vous faites glisser la souris, I'ellipse se dessine a l'intérieur du rectangle
allant jusqu’a la position du curseur.

Les cercles sont des ellipses dont les axes sont de méme longueur. Pour dessiner un cercle, cli-

qguez sur l'icébne Ellipse @ et gardez appuyée la touche Maj pendant que vous faites glisser la
souris.

e Remarque

Ceci est le comportement par défaut de la touche Maj. Cependant, si I'option Lors de
la création ou du déplacement de I'objet de la section Capturer la position est cochée
dans Outils > Options > LibreOffice Draw > Grille, I'action de la touche Maj est
inversée. Des cercles seront tracés, a moins que la touche Maj ne soit appuyée pour
dessiner des ellipses.

Pour dessiner une ellipse ou un cercle a partir de son centre, positionnez le curseur dans votre
document, cliquez sur le bouton de la souris et gardez appuyée la touche A1t pendant que vous
faites glisser le curseur. L'ellipse ou le cercle utilisera la position de départ (I'endroit ou vous avez
cliqué en premier), comme centre.

Une fois une ellipse ou un cercle sélectionné, vous pouvez modifier rapidement le style, la largeur
et la couleur de la bordure, ainsi que le type et la couleur de remplissage, en utilisant les outils de
la barre d’outils Ligne et remplissage. Vous pouvez également utiliser les commandes du menu
contextuel (aprés un clic droit) ou du menu Format. Voir le Chapitre 4 Modifier les attributs d’'un
objet du Guide Draw pour plus d’informations.

“ Remarque

Si vous appuyez sur la touche Ctrl et que vous la maintenez enfoncée en cliquant sur
I'icone Ligne, Rectangle, Ellipse ou Texte, I'objet correspondant est automatiquement
dessiné au centre de I'espace de travail en utilisant les valeurs par défaut. Ces attributs
peuvent étre modifiés par la suite si désiré. Voyez le Guide Draw pour plus d'informa-
tions.

Dessiner des courbes et des polygones

Pour dessiner une courbe ou un polygone, cliquez sur I'icbne Courbe = de la barre d'outils

Dessin. Cliquez sur le petit triangle a droite de I'icbne pour accéder aux outils disponibles (Figure
12). L'icéne du dernier outil utilisé apparait dans la barre d’outils Dessin pour faciliter sa réutilisa-
tion.

Quand vous déplacez le pointeur de la souris au-dessus des icones de la palette d’outils, une info-
bulle vous indique sa fonction.
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Figure 12 : La barre d’outils Lignes

e Remarque

Si vous placez le curseur de la souris au-dessus de l'icone, I'infobulle vous indique le
terme Courbe. Si vous détachez la barre d’outils, le titre est Lignes (Figure 12).
Appuyer sur la touche Maj en tragant les lignes avec les outils Courbe ou Polygone
limite les angles entre ces lignes a 45 ou 90 °.

Courbes

Cliquez et gardez appuyé le bouton gauche de la souris pour créer le point de départ de la courbe.
Puis, tout en gardant le bouton de la souris appuyé, faites glisser le curseur pour tracer une ligne
droite a partir de ce point de départ. Relachez le bouton gauche de la souris et déplacez le curseur
pour infléchir la ligne droite en une courbe. Cliquez pour fixer la courbe dans la page. Vous pouvez
continuer votre ligne en déplacant le curseur de la souris et en cliquant pour fixer le point d’angle
suivant ; vous pouvez infléchir la ligne obtenue en gardant le bouton gauche de la souris appuyé et
en le faisant glisser jusqu’a obtenir ce que vous désirez. Pour terminer la courbe, faites un double-
clic.

Une courbe remplie joint automatiquement le dernier point de la courbe avec son point de départ,
pour la refermer et la remplir avec la couleur standard. Une courbe non remplie n’est pas refermée
a la fin du tracé.

Polygones

Cliquez et gardez appuyé le bouton gauche de la souris pour créer le point de départ du polygone.
Puis, tout en gardant le bouton de la souris appuyé, faites glisser le curseur pour tracer la premiére
ligne. Déplacez le curseur pour dessiner la ligne suivante. Chaque clic de souris va déterminer un
point d’angle et vous permet de dessiner une autre ligne. Un double-clic termine le polygone.

Un polygone rempli joint automatiquement le dernier point d’angle avec son point de départ, pour
le refermer et le remplir avec la couleur standard. Un polygone non rempli n'est pas refermé a la
fin du tracé.

Polygones a 45 °

Les polygones a 45 ° se tracent comme les autres polygones, mais les angles entre les lignes sont
limités aux multiples de 45 degrés. Par contre, si le polygone a 45 ° est fermé, la ligne tracée auto-
matiqguement pour refermer la figure peut former des angles non multiples de 45 degrés.

“ Remarque

Si vous gardez appuyée la touche Maj durant le tracé d’'une courbe ou d’'un polygone,
les angles seront limités aux multiples de 45 degrés.
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Lignes & main levée

L'utilisation de l'outil Ligne a main levée est similaire au dessin sur un papier avec un crayon. Cli-
quez et gardez appuyé le bouton gauche de la souris, et faites glisser le curseur pour dessiner la
ligne que vous voulez. Pour terminer la ligne, relachez simplement le bouton : il n’est pas néces-
saire de double-cliquer.

Une ligne a main levée remplie est automatiquement complétée par une ligne droite entre le point
d’arrivée et le point de départ, et I'objet est rempli avec la couleur standard.

Ajouter du texte

T

Pour activer I'outil Texte, cliquez sur I'icdbne Texte

o

Afficher les éléments d’interface pour les écritures est-asiatiques est coché dans le menu Outils >
Options > Paramétres linguistiques > Langues. Vous pouvez utiliser la barre d’outils Formatage
du texte (Affichage > Barres d’outils) ou la section Caractére dans le panneau Propriétés du
volet latéral pour sélectionner la police, la taille de caractére et d’autres propriétés de texte avant
de commencer a taper votre texte.

pour des textes horizontaux ou sur l'icbne

Texte vertical pour écrire verticalement. L'icone Texte vertical n’est disponible que si I'option

Apres avoir cliqué sur I'icbne Texte, cliquez a I'endroit ou vous voulez faire apparaitre le texte. Un
petit cadre de texte apparait, ne contenant que le curseur. Ce cadre peut étre déplacé comme tout
objet. Un cadre de texte est également dynamique et grandit lorsque vous tapez le texte.

Observez le champ d’information de la barre d’état : il indique que vous éditez un texte et fournit
également des détails sur la position du curseur (numéro de paragraphe, de ligne et de colonne,
voir Figure 13).

Ecrire un
texte dans
. un cadre

| Mise en page Con
Edition texte : Paragraphe 1, Ligne 2, Colonne 7

Figure 13 : Information sur un texte dans la barre d’état

Vous pouvez insérer un retour a la ligne avec la combinaison Maj+Entrée ou démarrer un nou-
veau paragraphe avec la touche Entreée. L'insertion de retours a la ligne ou de nouveaux para-
graphes ne termine pas I'édition du texte ni ne désélectionne le cadre de texte. Lorsque vous avez
fini de taper le texte, cliquer a I'extérieur du cadre de texte ou appuyez sur la touche Echap.

Si vous voulez éditer le texte, cliquez sur le texte pour afficher la barre d’outils Formatage du texte
et activer le curseur dans le texte.

Les propriétés du texte peuvent aussi étre modifiées lors de la saisie du texte : les changements
prendront effet a partir de la position du curseur. Pour modifier les propriétés de tout ou partie du
texte, vous devez sélectionner ce texte dans le cadre avant de modifier ses propriétes.

Vous pouvez créer des styles d’images que vous pourrez réutiliser pour d’'autres cadres de texte.
Sélectionnez le menu Format > Styles et formatage, appuyez sur F11 ou cliquez sur licbne
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Styles et formatage B pour afficher le panneau correspondant du volet latéral. Les styles

d’images affectent tout le texte d'un cadre de texte. Pour ne formater qu’'une partie du texte, il faut
utiliser le formatage direct a I'aide de la barre d’outils ou les sections Caractére et Paragraphe du
panneau Propriétés du volet latéral.

Les cadres de texte peuvent également avoir un remplissage, une ombre ou d’autres attributs
exactement comme n’importe quel autre objet de Draw. Vous pouvez faire pivoter le cadre pour
écrire selon n'importe quel angle. Ces options sont disponibles par le menu contextuel accessible
via le clic droit sur le cadre de texte.

Si vous faites un double-clic sur un objet, ou appuyez sur F2 ou cliquez sur l'icbne Texte lorsqu’un
objet est sélectionné, vous pouvez ajouter du texte a I'objet graphique. Ce texte fait alors partie de
I'objet graphique. Par défaut, un objet graphique ne modifie pas sa taille lorsque vous saisissez le
texte comme un cadre de texte. Pour maintenir le texte a I'intérieur des bordures de I'objet, vous
devrez utiliser des paragraphes, retours a la ligne ou un texte plus petit ou agrandir la taille de I'ob-
jet, ou combiner les quatre méthodes.

Pour plus d'informations sur la gestion du texte dans Draw, référez-vous au Guide Draw, Chapitre
2 Dessiner des formes élémentaires et Chapitre 9 Ajouter et formater du texte.

Points de collage et connecteurs

Points de collage

Tous les objets Draw ont des points de collage, qui ordinairement ne sont pas affichés. Les points

"lg

de collage deviennent visibles quand l'icbne Connecteur est sélectionnée dans la barre

d’outils Dessin.

Figure 14 : Points de collage

La plupart des objets ont quatre points de collage (Figure 14). Vous pouvez ajouter et personnali-
ser des points de collage avec la barre d’outils Points de collage (Figure 15). Allez a Affichage >
Barres d’outils > Points de collage pour la faire apparaitre.

Les points de collage ne sont pas les poignées de sélection d'un objet. Les poignées de sélection
servent a modifier la forme d’'un objet, comme décrit Chapitre 3 Manipuler les objets et les points
des objets du Guide Draw. Les points de collage servent a relier un connecteur a un objet afin que,
guand I'objet se déplace, le connecteur reste relié. Pour plus d'information sur les points de col-
lage, voir le Chapitre 8 Connections et organigrammes du Guide Draw.
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Figure 15 : La barre d'outils Points de collage

Connecteurs

Les connecteurs sont des lignes ou des fleches dont les extrémités sont fixées a un point de col-
lage d’'un objet. lls sont trés utiles pour dessiner des organigrammes, des diagrammes de flux et
des cartes heuristiques. Lorsque les objets sont déplacés ou réordonnés, les connecteurs restent
fixés a un point de collage. La Figure 16 montre I'exemple de deux objets reliés par un connecteur.

Figure 16 : Deux objets reliés par un connecteur

Draw dispose de plusieurs connecteurs et fonctions de connexion (voir Figure 17). Cliquez sur le

g

petit triangle a droite de I'icbne Connecteur pour ouvrir la barre d’outils Connecteurs. Pour

une description plus détaillée de I'utilisation des connecteurs, voir le Chapitre 8 Connections et
organigrammes du Guide Draw.
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Figure 17 : La barre d'outils Connecteurs

Dessiner des formes géométriques

Les icbnes pour dessiner des formes géométriques se situent dans la barre d’outils Dessin. Cli-
guez sur le petit triangle a droite de chaque icéne pour ouvrir la palette d’outils correspondante.

L'utilisation des outils pour dessiner des formes géométriques est similaire a celle de I'outil pour
dessiner des rectangles et des carrés. Voir Dessiner des rectangles ou des carrés page 19 ou le
chapitre 2, Dessiner des formes élémentaires, du Guide Draw.

' Remarque

Les icbnes pour les formes géométriqgues dans la barre d’outils Dessin sont variables
et changent selon le dernier outil sélectionné et utilisé pour dessiner un objet.

Formes de base

Cliquez sur le petit triangle a droite de I'icbne Formes de base @ pour ouvrir la barre d’outils

Formes de base (Figure 18). Cette barre d’outils comprend des outils Rectangle et Ellipse iden-
tigues a ceux qui se trouvent dans la barre d’outil Dessin.

Formes de hase * X
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Figure 18 : Barre d’outils Formes de base

Formes des symboles

Cliquez sur le petit triangle a droite de l'icbne Formes des symboles @ pour ouvrir la barre

d’outils Formes des symboles (Figure 19).
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Figure 19 : Barre d’outils Formes des symboles

Fléches pleines

Cliquez sur le petit triangle a droite de I'icbne Fléches pleines pour ouvrir la barre d’outils

Fléches pleines (Figure 20).

Fleches pleines ¥ X
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Figure 20 : Barre d'outils Fleches pleines

Organigrammes

Cliquez sur le petit triangle a droite de I'icbne Organigrammes ﬁ pour ouvrir la barre d’outils

Organigramme (Figure 21). La création des organigrammes, diagrammes de flux et autres outils
similaires est détaillée Chapitre 8 Connections et organigrammes du Guide Draw.

Diagramme de flux
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Figure 21 : Barre d’outils Organigramme
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Légendes

Cliquez sur le petit triangle a droite de l'icbne Légendes g pour ouvrir la barre d'outils

Légendes (Figure 22).

Légendes v X

el o0 @
/i

Figure 22 : Barre d’outils Légendes
Etoiles

Cliquez sur le petit triangle a droite de l'icone Etoiles E E pour ouvrir la barre d’outils Etoiles et

banniéres (Figure 23).

Etoiles et bannigres

$ﬁ$%%*
wEaE Q@

Figure 23 : Barre d’outils Etoiles et banniéres

“ Remarque
Vous pouvez ajouter du texte a toutes ces formes comme indiqué a la section Ajouter
du texte page 22 ou aux chapitres 2, Dessiner des formes élémentaires, et 11, Tech-
niques de dessin avanceés, du Guide Draw.

Dessiner successivement plusieurs formes

Vous pouvez dessiner successivement plusieurs formes, plusieurs lignes par exemple, sans avoir
a sélectionner I'icbne Ligne & chaque fois. Pour ceci, faites un double-clic sur 'icéne de la forme
gue vous souhaitez dessiner. Tracez votre premiere forme. Vous pouvez remarquer que le pointeur
de la souris garde la méme apparence et ne revient pas au symbole qu’il a lorsqu’il est un outil de
sélection. Tracez les formes suivantes. Pour terminer, appuyez sur la touche Echap ou faites un
clic simple dans le dessin.

Vous pouvez faire de méme avec les formes géométriques. Mais il est nécessaire de détacher la
barre d’outils correspondante avant de faire un double-clic sur la forme désirée.
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Sélectionner des objets

Sélection directe

La facon la plus simple de sélectionner un objet est de cliquer directement dessus. Pour sélection-
ner un objet sans remplissage, cliqguez sur sa bordure. Cliquez ailleurs dans le document pour dés-
électionner I'objet. Pour (dé)sélectionner plusieurs objets, gardez appuyée la touche Maj pendant
gue vous cliquez successivement sur chacun d’eux.

Sélection par encadrement

Vous pouvez également sélectionner plusieurs objets en cliquant et faisant glisser la souris autour
d’eux. Un rectangle en pointillés se dessine et seuls les objets qui sont entierement compris dans
ce rectangle seront sélectionnés.

Pour sélectionner plusieurs objets par encadrement, I'icbne Sélectionner de la barre d’outils
Dessin doit étre active.

Sélectionner des objets cachés

Si des objets sont cachés derriére d'autres objets et ne sont donc pas visibles, vous pouvez quand
méme les sélectionner. Gardez appuyée la touche A1t et sélectionnez I'objet derriére lequel I'objet
caché est situé, puis cliquez a nouveau pour sélectionner I'objet caché. S'il y a plusieurs niveaux
d’'objets cachés, gardez appuyée la touche Alt et cliquez jusqu’a ce que vous atteigniez I'objet
gue vous désirez. Pour parcourir les objets empilés dans l'ordre inverse, gardez appuyées les
touches Maj+ALt et cliquez.

Lorsque vous cliqguez sur I'objet caché, son contour apparait brievement a travers l'objet qui le
recouvre.

Cette méthode implique que vous sachiez précisément a quel endroit se trouvent les objets
cachés. Si vous cliquez sur I'objet visible, mais a c6té d’'un objet caché, rien ne se passe. Une
autre méthode peut étre alors préférable.

“ Remarque

La méthode utilisant la touche A1t ne fonctionne pas sur les ordinateurs ayant Linux
comme systéme d’exploitation. Une autre méthode doit alors étre utilisée.

Une autre méthode est d'utiliser la touche Tab pour parcourir le cycle des objets existants et de
vous arréter sur I'objet que vous voulez sélectionner. Pour parcourir le cycle dans l'ordre inverse,
appuyez sur Maj+Tab. La rapidité de cette méthode dépend du nombre d’objets se trouvant dans
votre dessin.

Une troisieme méthode est de nommer les objets que vous créez et d'y accéder avec le Naviga-
teur, en parcourant I'arborescence des objets des diapositives et en double-cliquant sur I'objet que
vous voulez sélectionner.

Disposer les objets

Dans un dessin complexe, des objets peuvent étre empilés I'un sur I'autre. Pour modifier I'ordre de
'empilement en déplacant les objets vers I'avant ou vers l'arriére, sélectionnez un objet, choisissez
Modifier > Disposition dans la barre de menus et choisissez I'une des actions disponibles,
comme Envoyer vers l'avant ou Envoyer vers l'arriére. VVous pouvez également faire un clic
droit sur I'objet et utiliser les actions de I'option Organiser du menu contextuel.
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Les actions de Modifier > Disposition sont également accessibles a partir de I'icbne Disposer

g de la barre d'outils Ligne et remplissage ancrée par défaut sous la barre d’outils Standard.
Vous pouvez alors afficher la barre d’outils Position qui donne accés aux différentes options de dis-
position

Position v X

D088 e

Envoyer a 'avant
Envoyer vers ['avant
Envoyer vers |'arriére

Envoyer 3 I'arriére

Devant I'chjet

@d B0 0

Derrigre I'chjet

S8 |nverser

Figure 24 : La barre d'outils Position

Déplacer et ajuster la taille d’un objet

Lorsque vous déplacez ou modifiez la taille d'un objet, vérifiez la partie gauche de la barre d'état
en bas de la fenétre de Draw (Figure 25). La barre d’état indique, de la gauche vers la droite, quel
objet est sélectionné, sa position dans le dessin en coordonnées X/Y et les dimensions de I'objet.
L'unité de mesure est celle sélectionnée dans le menu Outils > Options > LibreOffice Draw >
Général.

Pour plus d'informations sur le déplacement et I'ajustement de la taille, reportez-vous au Chapitre
3 Manipuler les objets et les points des objets du Guide Draw.

Forme sélectionné(e)(s) T 034 /2499 A0 22

Figure 25 : Extrémité gauche de la barre d'état pendant le déplacement d’un objet

Déplacer des objets

Pour déplacer un objet (ou un groupe d’'objets), sélectionnez-le et positionnez le curseur de la sou-
ris au-dessus pour qu’il prenne la forme du curseur de déplacement (habituellement la quadruple
fleche) ; puis cliquez et faites glisser jusqu’a la position désirée. Durant le déplacement, une image
fantdbme de I'objet apparait pour aider a son positionnement (Figure 26). Relacher le bouton de la
souris pour attribuer son nouvel emplacement a I'objet.
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| H A FH | Mise enpage | Contréles | Lignesdecote |
Déplacer Forme (x=5,10cm y=-045cm) | o 54472454 (51 405x2,21
Figure 26 : Déplacer un objet

Modifier la taille des objets

Pour modifier la taille de I'objet sélectionné (ou du groupe d'objets sélectionnés), déplacez le cur-
seur de la souris au-dessus d’'une des poignées de sélection. Le curseur change de forme pour
vous indiquer la direction du mouvement correspondant. Cliquez et faites glisser jusqu’a atteindre
la taille désirée. Au fur et & mesure du changement de taille, une image fantdme du nouvel objet

apparait pour vous aider (Figure 27).

A
T
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; |
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£

“ 4 v v | Miseenpage | Contréles | Lignesdecote |
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Redimensionner Forme | " 0,32 /2497 g 11x353

Figure 27 : Modifier la taille d’'un objet

Le résultat dépend de la poignée de sélection choisie. Utilisez une poignée de c6té pour redimen-
sionner un objet selon un seul axe. Utilisez une poignée de coin pour le redimensionner selon les

deux axes.

' Remarque

Si vous gardez appuyée la touche Maj durant le redimensionnement d'un objet, la pro-
portion entre hauteur et largeur sera conservée, afin que l'aspect de I'objet reste
inchangé.

Ceci est le comportement par défaut de la touche Maj. Cependant, si I'option Lors de
la création ou du déplacement de I'objet de la section Capturer la position est cochée
dans Outils > Options > LibreOffice Draw > Grille, I'action de la touche Maj est
inversée. La proportion entre hauteur et largeur sera automatiguement conservée, a
moins que la touche Maj ne soit appuyée.

Boite de dialogue Position et taille

Pour ajuster de facon plus précise la taille ou la position d’un obijet, il peut étre préférable d'utiliser
la boite de dialogue Position et taille :
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» aller 2 Format > Position et taille dans la barre de menus ;
« faire un clic droit et choisir Position et taille dans le menu contextuel ;

* appuyer sur la touche F4.

Pour plus d'informations sur I'utilisation de cette boite de dialogue, reportez-vous au Chapitre 3
Manipuler les objets et les points des objets du Guide Draw.

Pivoter et incliner des objets

Pour plus d'informations sur la rotation et l'inclinaison des objets, reportez-vous au Chapitre 3
Manipuler les objets et les points des objets du Guide Draw.

Pivoter un objet

Pour faire effectuer une rotation a un objet (ou a un groupe d'objets), sélectionnez-le, puis passez
en mode rotation

* en sélectionnant I'outil Effets dans la barre d’outils Ligne et remplissage,

&

Les poignées de sélection changent de forme et de couleur (Figure 28). Le point de centre de rota-
tion apparait également au milieu de I'objet. Déplacez le curseur de la souris au-dessus d'une des
poignées : sa forme change. Les poignées de coin servent a faire effectuer une rotation a I'objet,
tandis que les poignées de c6té servent a l'incliner.

+ en allant a Affichage > Barres d’outils > Mode et en sélectionnant I'icbne Pivoter

Mise en page | Contréles | Lignesdecote |
Tourner de Forme (15,657 | = 0,10/ 24,47 :£% 4,53 x3,26
Figure 28 : Faire effectuer une rotation a un objet

Déplacez le curseur de la souris au-dessus d’'une des poignées de coin. Le curseur prend norma-
lement la forme d’un arc. Cliquez et faites glisser pour faire tourner I'objet. Au fur et & mesure de la
rotation, une image fantdme du nouvel objet apparait pour vous aider.

Vous trouverez également des informations dans la barre d'état, comme le montre la Figure 28. La
zone dinformation vous indiqgue que vous faites tourner un objet et l'angle de rotation. Les
nombres indiquant la position et la taille s’actualisent au cours de la rotation.

“ Remarque

La rotation des objets 3D fonctionne de maniére assez différente, étant donné qu’elle
s'effectue dans un espace a trois dimensions et non dans un plan simple. Voir le Cha-
pitre 7 Manipuler des objets 3D du Guide Draw pour plus d’informations.
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Le point de rotation se situe habituellement au centre de I'objet. Pour modifier sa position, cliquez
sur le point de rotation et faites-le glisser jusqu’a 'emplacement désiré. Le point de rotation peut se
situer a I'extérieur de I'objet.

e Remarque

Si vous gardez appuyée la touche Maj durant la rotation d'un objet, I'angle de rotation
est limité aux multiples de 15 degrés.

Ceci est le comportement par défaut de la touche Maj. Cependant, si I'option Lors de
la création ou du déplacement de I'objet de la section Capturer la position est cochée
dans Outils > Options > LibreOffice Draw > Grille, I'action de la touche Maj est
inversée. L'angle de rotation est limité aux multiples de 15 degrés (valeur par défaut), a
moins que la touche Maj ne soit appuyée.

Incliner un objet

Pour incliner un objet (ou un groupe d'objets), sélectionnez-le, puis passez en mode rotation en

O

Les poignées de sélection changent de forme et de couleur (Figure 29). Déplacez le curseur de la
souris au-dessus d'une des poignées : sa forme change. Les poignées de coin servent a faire
effectuer une rotation a I'objet, tandis que les poignées de coté servent a l'incliner.

sélectionnant I'outil Pivoter dans la barre d'outils Ligne et remplissage.

= o
i Q

' o

i
—

Figure 29 : Incliner un objet

Déplacez le curseur de la souris au-dessus d’'une des poignées de c6té. Le curseur prend norma-
lement la forme de deux demi-fleches inversées. Si vous utilisez les poignées en haut ou en bas,
I'axe utilisé pour l'inclinaison est le c6té opposé a celui de la poignée que vous cliquez. Cet axe
reste fixe, tandis que les autres cotés bougent en fonction du curseur de la souris que vous faites
glisser. Au fur et & mesure de l'inclinaison, une image fantdme du nouvel objet apparait pour vous
aider.

Vous trouverez également des informations dans la barre d'état, comme le montre la Figure 29. La
zone d'information vous indique que vous inclinez un objet et I'angle d’inclinaison. Les nombres
indiquant la position et la taille s’actualisent au cours de la rotation.

“ Remarque

Si vous gardez appuyée la touche Maj durant l'inclinaison d’un objet, I'angle d’inclinai-
son est limité aux multiples de 15 degrés.
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Ceci est le comportement par défaut de la touche Maj. Cependant, si I'option Lors de
la création ou du déplacement de I'objet de la section Capturer la position est cochée
dans Outils > Options > LibreOffice Draw > Grille, I'action de la touche Maj est
inversée. L'angle d'inclinaison est limité aux multiples de 15 degrés, a moins que la
touche Maj ne soit appuyée.

Editer et formater des objets

Pour éditer un objet ou modifier ses attributs, tels que la couleur, I'épaisseur de la bordure, etc., les
barres d'outils Ligne et remplissage, Formatage du texte, la section Propriétés du Volet latéral ou
le menu contextuel peuvent étre utilisés. Vous trouverez plus d’informations au Chapitre 4 Modifier
les attributs d’un objet du Guide Draw, sur I'édition des objets et la modification des attributs.

Barre d’outils Ligne et remplissage

Par défaut, la barre d’outils Ligne et remplissage (Figure 30) n'apparait pas dans Draw. Pour I'affi-
cher, allez dans Affichage > Barres d’outils > Ligne et remplissage. Les attributs les plus usuels
d'un objet peuvent étre modifiés au moyen de cette barre d'outils. Vous pouvez accéder a des

informations supplémentaires en cliquant sur l'icbne Ligne é pour accéder a la boite de dia-

)

logue Ligne, ou en cliquant sur I'icone Remplissage pour accéder a la boite de dialogue

Remplissage.

Ligne et remplissage * X

& S [— & [owem Bl @) |[Cover -] 0o - | ) | Co - B [1el - 5F -

[#: Styles et formatage &R  Style de remplissage
& Ligne =l Ombre
. Style defléche K Image Map
{y Style deligne @p Effets
& Couleur de ligne E‘j*-l’ Retourper
Bl Lorgeur de ligre Efk:  Position et taille
[u@ Aligner
B li
il| Eempii=age di=  Disposer
i , i i . Eﬁa Répartition
Figure 30 : Barre d’outils Ligne et remplissage

Barre d’outils Formatage du texte

Vous pouvez ouvrir la barre d’outils Formatage du texte (Figure 31) en sélectionnant Affichage >
Barres d’outils > Formatage du texte dans la barre de menus. Les outils de cette barre d’'outils
ne seront disponibles que lorsqu’un texte aura été sélectionné.

Les outils disponibles dans cette barre d’outils, de gauche a droite, sont listés Figure 31.
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Formatage du texte v X

Liberation Sans  ~| |18 |+ L@ UAV G ! i m A 'E s g z E E ﬁ ﬁ. ; e 3; ::: '%g - A:::: Mﬁ ;_ %
B Nom de police Sl De gauche 3 droite
[ﬁ Taille de police 1 De droite 8 gauche
[ﬁ Augmenter la taille de la police = Interligne
DE Diminuer |a taille de |a police = Interligne: 1
6| Gas = Interligne: 1,5
I halique = Interligne: 2
S Soulignage = Augmenter 'espacement des paragraphes
Jf"-'q, Ombre &= Diminuer I'espacement des paragraphes
E_l,, Contour de police . . .
a= [Dés)activer les puces
& Couleur de police — ) i . i
i— [Dés)activer la numérotation
‘3_2 Couleur de mise en évidence
A%  Orientation du texte de gauche 3 droite
= Aligner a gauche = ) )
||& Orientation du texte de haut en bas
= Centrer honzontalement
= Aligner a droite FA Caractére
=l Justific gll Paragraphe
88  Caractéres spéciaux

Figure 31 : Barre d’outils Formatage du texte

Le panneau Propriétés du volet latéral

Quand vous sélectionnez un objet de votre dessin, le panneau Propriétés du \olet latéral s’active
(Figure 32). Vous pouvez y modifier les propriétés ou options d’un objet sans devoir ouvrir un dia-
logue ni utiliser un des outils disponibles dans les diverses barres d’'outils proposées par Draw.
Pour ouvrir une sous-section, cliquez sur le signe plus (+) ou sur la fleche prés de son titre.

Propriétés x =

Caractére | -
i‘i

Paragraphe &=

Zone = IIE_I/I

Ombre &

Ligne = £
)

Position et taille =

Figure 32 : Les sous-section du panneau Propriétés du volet latéral

Menu contextuel d’un objet

Lorsque vous sélectionnez un objet et que vous faites un clic droit, un menu contextuel s'ouvre
(Figure 33). Ce menu vous permet d’'accéder a des commandes destinées a modifier les attributs
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de I'objet sélectionné. Les éléments du menu qui comportent un petit triangle noir a leur droite
donnent accés a un sous-menu.

& Couper

E5 Copier

B Coller

e Position et taille...

ﬁ Ligne...

&1 Remplissage...
Aligner r [Iih#- ﬁgauche
Crganiser ¥ ﬁﬁa Centré
Refléter * | i A droite
Convertir ¥
- o '—g En haut
Editer le style d'objet... =§= Centre

j‘_ En bas

Figure 33 : Exemple de menu contextuel

Formater des lignes et des bordures

Dans LibreOffice, le terme de ligne s’applique a un segment indépendant (ligne), au bord extérieur
d’une forme (bordure) ou a une fleche. Dans la plupart des cas, les propriétés d’une ligne que vous
allez modifier sont son style (continu, tirets, pointillés, invisible...), sa largeur et sa couleur.

-

r .
“ Attention

L'outil Largeur permet de définir I’épaisseur du trait. Ne pas confondre avec la largeur
(longueur du trait) définissable dans le dialogue Position et taille.

Vous pouvez effectuer rapidement les modifications en sélectionnant la ligne et en utilisant les
outils de la barre d’outils Ligne et remplissage (Figure 34).

Ligne et remplissage v X

b % [t @ 59 5] @) (oo o - gy € - B e - 7 -

Figure 34 : Style, largeur et couleur d’une ligne

Si vous avez besoin de régler plus finement les attributs d’'une ligne, vous pouvez le faire dans la
boite de dialogue Ligne. Pour y accéder, sélectionner la ligne et choisissez Format > Ligne dans

la barre de menus, cliquez sur l'icbne Lighe @ de la barre d'outils Ligne et remplissage, ou

faites un clic droit et choisissez Ligne dans le menu contextuel. La boite de dialogue Ligne (Figure
9 page 17) comporte quatre onglets : Ligne, Ombre, Styles de lignes et Styles de fleches. L'onglet
Ombre n'est pas accessible pour les bordures de formes : vous pouvez y accéder a partir de la
commande Remplissage. Vous pouvez aussi utiliser la section Ligne du panneau Propriétés du
Volet latéral pour modifier I'apparence d’'une ligne.

Editer et formater des objets | 35



Fleches, extrémités de fleches et de lignes

Les fleches, extrémités de fleches ou d’autres lignes sont rassemblées sous le terme de fléches et
peuvent étre traitées de la méme facon que les lignes lors de I'édition et de la modification des

{_

< de la barre d'outils

attributs. Sélectionnez une ligne et cliquez sur l'icone Style de fléeche
Ligne et remplissage pour ouvrir le menu Extrémités de fleche (Figure 35).

Plusieurs types d’extrémités de fleche sont disponibles. Chaque extrémité d’'une ligne peut avoir
un type différent ou aucun. Les extrémités de fleche ne sont applicables que pour les lignes et
n'ont pas d'effet sur les bordures d’'un objet.

Extrémités de... X

L]

TPANTHATATA
oVVivE [ Vay

—®
Figure 35 : Barre d'outils Extrémités de fleche

Formater le remplissage

Le terme de remplissage fait référence a I'intérieur d’'un objet, qui peut étre d'une couleur uniforme,
en dégradé, avec un motif de hachure ou constitué d’'une image bitmap (Figure 36). Le remplis-
sage d’'un objet peut étre partiellement ou totalement transparent et projeter une ombre.

Couleur

Dégradé
Hachure

' Bitmap

Figure 36 : Différents types de remplissage

La barre d’outils Ligne et remplissage contient les outils les plus habituellement utilisés pour forma-
ter des objets ou dans la section Zone du panneau Propriétés du Volet latéral. Vous pouvez aussi
définir vos propres types de remplissage.
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Vous trouverez plus d’informations au Chapitre 4 Modifier les attributs d’un objet du Guide Draw,
sur le formatage du remplissage.

Utiliser les styles

Supposez que vous vouliez appliquer le méme remplissage et la méme largeur de bordure et de
ligne a un ensemble d'objets. Cette procédure répétitive peut étre simplifiée par I'utilisation des
styles. Cette fonctionnalité vous permet de définir un format modele (un style) et ensuite de I'appli-
quer a plusieurs objets. Pour plus d’informations sur les styles, voir le Chapitre 6 Introduction aux
styles du Guide Writer et le Chapitre 4 Modifier les attributs d’un objet du Guide Draw.

Positionner les objets

Fonction de capture

Dans Draw, les objets peuvent étre positionnés avec précision en utilisant les fonctions de capture.
Les points de la grille, les points de capture, le cadre d’'un objet, des points individuels d’un objet
ou les bords de page peuvent tous étre utilisés avec la fonction de capture.

La fonction de capture est plus facile a utiliser avec un zoom élevé qui convient a votre affichage.
Plusieurs fonctions différentes de capture peuvent étre activées en méme temps : par exemple la
capture aux lignes de capture et au bord de page. Il est cependant recommandé de n’activer que
les fonctions nécessaires.

Pour plus d’informations sur la fonction de capture, reportez-vous aux chapitres 3 Manipuler les
objets et les points des objets et 10 Techniques avancées pour Draw du Guide Draw.

Capturer a la grille

Capturer a la grille permet de positionner un objet sur un point de la grille (Figure 37). Sélectionnez
le menu Affichage > Grille et lignes guide > Aligner sur la grille ou cliquez sur I'icobne Aligner

sur la grille :::::: de la barre d’outils Options (Figure 38) pour activer ou désactiver la capture a la

grille. La barre d'outils Options s’affiche en sélectionnant le menu Affichage > Barre d’outils >
Options.

Figure 37 : Positionnement avec la capture sur la grille
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@ Mode Rotation aprés clic sur |'objet

Afficher la grille
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Lignes d'aide lors du déplacement
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= Aligner sur la grille
Capturer aux lignes de capture
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Capturer 3 la bordure de I'objet

Capturer aux points de 'objet
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Double-clic pour éditer du texte
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Maodifier I'chjet avec des attributs

i@ Quitter tous les groupes

Figure 38 : Barre d’outils Options

Affichage de la grille
Pour afficher la grille ou la masquer, sélectionnez le menu Affichage > Grille et lignes guide >

Afficher la grille ou cliquez sur I'icéne Afficher la grille **:: de la barre d’outils Options.

Configurer la grille

La résolution, la capture et la position de capture des points de la grille peuvent étre configurées.
Sélectionnez le menu Outils > Options > LibreOffice Draw > Grille pour ouvrir la boite de dia-
logue de la grille (Figure 39).

+ Espacement vertical et horizontal des points de la grille. Vous pouvez également modifier
'unité de mesure utilisée a I'aide des options de Draw dans le menu Outils > Options >
LibreOffice Draw > Général.

* La résolution est la taille des carrés ou rectangles de la grille. Si la résolution est de 1 cm
horizontal et 2 cm vertical, la grille consistera en des rectangles de 2 cm de haut et 1 cm de
large.

* La subdivision définit le nombre de points supplémentaires qui apparaissent sur les cbtés
de chague rectangle ou carré de la grille. Les objets s'alignent aussi bien sur ces subdivi-
sions que sur les coins de la grille.

* La couleur par défaut de la grille est gris clair. Pour changer la couleur des points de la
grille, sélectionnez le menu Outils > Options > LibreOffice > Apparence.

* La plage de capture définit a quelle distance vous devez approcher un objet pour capturer
la ligne ou le point.
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Figure 39 : Options de la grille

Lignes d’aide

Les lignes d’aide lors du déplacement sont une autre fonction de Draw qui vous assiste pour posi-
tionner des objets. Des lignes d’aide peuvent étre affichées au cours du déplacement d’'un objet.
Elles étendent les bords de I'objet jusqu’aux régles (activables avec le menu Affichage > Reégles),
et n’ont aucune fonction de capture (Figure 40).
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Figure 40 : Lignes d’aide

Pour activer et désactiver l'affichage des lignes d'aide allez a Outils > Options > LibreOffice
Draw > Affichage et cochez ou décochez I'option Capturer aux lignes lors du déplacement ou

utilisez I'icbne Lignes d’aide lors du déplacement ' ' de la barre d’outils Options (Figure 38).

Appliquer des effets spéciaux

Un certain nombre d’effets spéciaux peuvent étre appliqués a un objet ou un groupe d’objets dans
Draw. Plusieurs d’entre eux sont disponibles dans la barre d’outils Mode (Figure 41) accessible
depuis la barre d'outils Ligne et formatage. Si cette barre d'outils n'est pas visible, allez dans Affi-
chage > Barre d’outils > Mode. Pivoter et Retourner sont aussi accessibles dans I'entrée Modi-
fier de la barre de menu et a I'entrée Refléter du menu contextuel des objets.
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Figure 41 : Barre d’outils Mode
Pour plus d'informations sur les effets spéciaux, voyez le chapitre 4, Changer les attributs d’un
objet, du Guide Draw.

Pour les informations sur la rotation des objets, voir Pivoter et incliner des objets page 31. Pour
les informations sur la révolution des objets en 3D, voir Chapitre 7 Manipuler des objets 3D du
Guide Draw.

Refléter des objets

La méthode la plus simple et la plus rapide pour refléter un objet verticalement ou horizontalement
est de faire un clic droit sur I'objet a refléter et de sélectionner dans le menu contextuel Refléter >
Verticalement ou Horizontalement. La commande est également accessible dans le menu Modi-
fier > Retourner > Verticalement ou Horizontalement.

L'outil Retourner g) de la barre d'outils Mode permet d’avoir un contréle plus fin de I'effet. Son
utilisation est décrite au Chapitre 4 Modifier les attributs d’un objet du Guide Draw.

Copies miroir

Il 'y a pas de commande miroir dans Draw. Cependant, I'effet miroir peut étre émulé en utilisant
I'outil Retourner comme décrit au Chapitre 4 Modifier les attributs d’un objet du Guide Draw.

Déformer un objet

Trois outils de la barre d'outils Mode permettent de faire glisser les coins et les bords d’'un objet
pour déformer sa représentation :

* Positionner sur le cercle (en perspective) Qb : crée un pseudo-effet 3D ;

» Positionner sur le cercle (incliner) & : crée un pseudo-effet 3D ;

7

* Déformer : déforme un objet en perspective.
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Dans les trois cas, il vous est demandé si vous voulez transformer I'objet en courbe (sauf si I'objet
a déja été transformé). Cette premiére étape est irréversible mais nécessaire, donc cliquez sur
Oui. Vous pouvez ensuite déplacer les poignées de I'objet (qui sont devenues vertes) pour obtenir
I'effet désiré. Reportez-vous au Chapitre 4 Modifier les attributs d’un objet du Guide Draw pour
plus d’informations sur la déformation des objets.

Gradients de transparence dynamiques

Vous pouvez contrbler les gradients de transparence de la méme facon que les gradients de cou-
leur. Les deux types de gradient peuvent étre utilisés simultanément. Avec un gradient de transpa-
rence, la direction et le degré de couleur de remplissage de I'objet change depuis opaque jusqu’a
transparent. Dans un gradient de couleurs (dégradé) le remplissage change d’'une couleur a une
autre, mais le degré de transparence reste le méme.

Il est nécessaire de transformer un objet en courbe, polynéme ou contour avant de lui appliquer un
gradient de transparence.

Les outils Transparence et Dégradé de la barre d'outils Mode contrélent dynamiquement la trans-
parence et le gradient de couleur. Reportez-vous au Chapitre 4 Modifier les attributs d’un objet du
Guide Draw pour plus d’'informations sur la création de transparence et de dégradé dans un objet.

Dupliquer

L'outil Dupliquer crée des copies de I'objet en méme temps qu’un jeu de changements est appliqué
a chaque copie, comme la couleur ou la rotation.

1) Cliquez sur un objet ou un groupe d’objets et sélectionnez le menu Edition > Dupliquer,
ou utilisez le raccourci clavier Maj+F3 pour ouvrir la boite de dialogue Dupliquer (Figure

42).
Dupliquer n
MNombre de copies: 5 : f e
Décalage Annuler

Aue Xi 050 cm =

Par défaut

Axe ¥ 1 050 cm = =

Angle: 10° =
Agrandissement

Largeur: 0,00 cm -

Hauteur: Q.00 cm S
Couleurs

Début : |- Diagramme 1 ' |

Ein: |- Diagramme 2 R | iz

Figure 42: Boite de dialogue Dupliquer

2) Sélectionnez les options requises :

1. le nombre de copies a créer ;
2. le décalage entre chaque copie en abscisse, ordonnée et la rotation a effectuer ;
3. la modification de taille entre chaque copie ;
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4. la modification de couleur entre I'original et la derniére copie.

Par exemple, si les options de la Figure 42 sont appliquées a un rectangle, le résultat obtenu est
affiché sur la Figure 43.

Figure 43: Exehvple d’applicétion de Dup/iquer

Fondu enchainé

Le fondu enchainé transforme la forme d’'un objet en une autre forme. Il ne fonctionne que lorsque
deux objets sont sélectionnés :

1) Sélectionnez deux objets de formes différentes.

2) Sélectionnez le menu Edition > Fondu enchainé pour ouvrir la boite de dialogue Fondu
enchainé (Figure 44).

Fondu enchainé “

Paramétres

Incréments : 3 S

Attributs du fondu enchaing
MéEme orientation!

Aide Ok Annuler

Figure 44: Boite de dialogue Fondu enchainé

3) Ajustez Pas pour définir le nombre de formes entre les deux objets.

4) Cochez Attributs du fondu enchainé pour appliquer un changement graduel des proprié-
tés de remplissage et de lignes entre les objets.

5) Cochez Méme orientation pour adoucir la transition entre les objets.

6) Validez par OK.
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Le résultat des paramétres de la Figure 44 sont présentés sur la Figure 45 pour un carré et une
Croix.

-®m - - - -

- ®m - - -

Figure 45: Exemple de Fondu enchainé

Combiner plusieurs objets

Dans Draw, vous pouvez grouper ou combiner des objets ensemble, vous permettant ainsi de trai-
ter plusieurs objets en tant qu’'une seule unité ou de fusionner les objets pour créer une nouvelle
forme. Vous trouverez plus d’informations au Chapitre 5 Combiner plusieurs objets du Guide Draw.

Le groupement d'objets peut étre vu comme un dépdt d'objets dans un récipient. Vous pouvez
déplacer les objets en tant que groupe et leur appliguer des modifications globales. Un groupe
peut toujours étre défait et les objets qui le constituent peuvent toujours étre manipulés séparé-
ment. lls disposent chacun de leurs propres caractéristiques.

La combinaison d'objets consiste en une fusion permanente d’'objets afin de créer un nouvel objet.
Les objets d’'origine ne sont plus disponibles en tant qu’entités individuelles et ne peuvent plus étre
édités individuellement. Toute édition d’'un objet combiné s’applique a tous les objets utilisés lors
de I'opération de combinaison.

Grouper

Groupement temporaire

Un groupement temporaire se produit lorsque plusieurs objets sont sélectionnés. Toutes les modifi-
cations que vous effectuez sur les paramétres des objets sont appliquées a tous les objets a I'inté-
rieur de ce groupe temporaire. Par exemple, vous pouvez modifier la couleur de remplissage de
tous les objets d’'un groupe temporaire en une seule fois. Vous pouvez également effectuer une
rotation du groupe temporaire dans sa globalité.

Pour supprimer un groupement temporaire, cliquez simplement a I'extérieur des poignées de
sélection qui s’affichent autour des objets.

Groupement permanent

Pour grouper des objets de fagcon permanente, sélectionnez-les tout d’abord. Faites un clic droit &
I'intérieur d’un des objets du groupe et choisissez Grouper dans le menu contextuel. Vous pouvez
également choisir Modifier > Grouper depuis la barre de menus ou utiliser le raccourci clavier
Ctrl+Maj+G.

Une fois que les objets sont groupés, toute opération d'édition que vous allez effectuer sur ce
groupe va s'appliquer a chacun des objets qui le composent. Si vous cliquez sur I'un des objets du
groupe, le groupe entier est sélectionné.

Les objets a l'intérieur d’'un groupe conservent leurs propres propriétés individuelles et peuvent
étre édités séparément. Pour ceci, faites un clic droit & I'intérieur d’'un des objets du groupe et choi-
sissez Entrer dans le groupe dans le menu contextuel. Vous pouvez également sélectionner le
groupe et appuyer sur la touche F3 ou faire un double-clic a l'intérieur d'un objet ou sélectionner le
menu Modifier > Entrer dans le groupe.
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Pour quitter un groupe, faites un clic droit a I'intérieur du groupe et choisissez Quitter le groupe
dans le menu contextuel. Vous pouvez également choisir Modifier > Quitter le groupe depuis la
barre de menus, appuyer sur les touches Ctr1+F3 ou faire un double-clic a I'extérieur du groupe.

Dissocier

Pour défaire ou dissocier un groupe d’objets, faites un clic droit a l'intérieur d’'un des objets du
groupe et choisissez Dissocier dans le menu contextuel. Vous pouvez également choisir Modifier
> Dissocier depuis la barre de menus ou utiliser le raccourci clavier Ctr1+Alt+Maj+aG.

Combiner des objets

Combiner des objets revient a les fusionner de fagcon permanente pour créer un nouvel objet. Les
objets d’origine ne sont plus disponibles en tant qu’entités propres et ne peuvent plus étre modifiés
individuellement. Toute modification d’un objet combiné affecte tous les objets qui ont été utilisés
pour créer la combinaison.

Sélectionnez les objets que vous voulez combiner, puis faites un clic droit a I'intérieur d’'un des
objets du groupe et choisissez Combiner dans le menu contextuel. Vous pouvez également choi-
sir Modifier > Combiner depuis la barre de menus ou utiliser le raccourci clavier Ctrl+Maj+K.

Aprés avoir sélectionné les objets, les commandes Fusionner, Soustraire et Intersecter sont
également disponibles par le menu Modifier > Formes ou le menu contextuel Formes. Vous trou-
verez plus d'informations sur ces fonctions au Chapitre 5 Combiner plusieurs objets du Guide
Draw.

Positionner des objets

Dans Draw, vous pouvez disposer, aligner et répartir les objets sélectionnés les uns par rapport
aux autres :

« Disposer un objet en le déplacant vers I'avant ou vers l'arriére en fonction de I'ordre des
objets.

+ Aligner les objets les uns par rapport aux autres en utilisant un alignement A gauche, Cen-
tré ou A droite a I'horizontal et En haut, Centre ou En bas a la verticale.

* Répartir les objets de telle sorte que I'espace entre les objets soit le méme.

Vous trouverez plus d’informations sur ces fonctions au Chapitre 5 Combiner plusieurs objets du
Guide Draw.

Insérer et éditer des images

Méme si Draw a des outils tres poussés pour I'édition d’images vectorielles, il dispose également
d'un certain nombre de fonctions pour traiter des images matricielles (bitmaps : images par point),
par exemple des photos ou des images scannées. Cela inclut I'importation et I'exportation
d’'images et la conversion d’un format dans un autre.

Draw inclut une grande gamme de filtres graphiques qui lui permettent de lire et d’afficher de nom-
breux formats de fichier image. Il contient également plusieurs outils pour travailler avec des
images matricielles, mais ne dispose pas des mémes fonctionnalités que des programmes spécia-
lisés pour le traitement des images, tels que Gimp ou Adobe Photoshop. Veuillez vous reporter au
Chapitre 6 Editer des images du Guide Draw pour plus d'informations.

Vous pouvez insérer des images a partir de plusieurs sources :

* images créées par un autre programme, incluant des photos d'un appareil photo (Insertion
> Image) ;
» directement a partir d'un scanner (Insertion > Media > Scanner > Acquérir) ;

44 | Débuter avec Draw



* a partir de la Galerie de LibreOffice ; voir le Chapitre 11 Les graphiques, Gallery et
Fontwork de ce guide pour plus d’informations.

Utiliser des objets 3D

Bien que Draw n’atteigne pas le niveau de fonctionnalités des programmes spécialisés dans I'édi-
tion de dessins et d’images, il est capable de produire et d’éditer de trés bons dessins 3D.

Draw dispose de deux types d’'objets 3D : des corps 3D et des formes 3D. Suivant le type choisi, il
y a différentes méthodes d'édition d’'un objet 3D (rotation, éclairage, perspective, etc.), les formes
3D étant plus simples a construire et a éditer que les corps 3D. Cependant, ces derniers per-
mettent une plus grande paramétrisation.

Reportez-vous au Chapitre 7 Manipuler des objets 3D du Guide Draw pour plus d'informations.

Exporter des images

Draw enregistre les dessins et les images dans le format ouvert normalisé OpenDocument (*.odg).
Pour enregistrer un graphique ou un fichier entier dans un autre format, sélectionnez le menu
Fichier > Exporter et sélectionnez un format a partir de la liste affichée. Draw peut gérer plusieurs
pages, mais la plupart des formats n’exporteront que la page courante. Les formats graphiques
vers lesquels Draw peut exporter sont listés dans I'Annexe B Open source, standards ouverts,
OpenDocument de ce guide.

Vous pouvez également exporter les fichiers Draw aux formats HTML, XHTML, PDF ou Flash.
L'export PDF pour les modules de LibreOffice est décrit au Chapitre 10 Imprimer, Exporter et e-
mail de ce guide.

L'export HTML utilise un assistant de conversion qui crée autant de pages web qu'il y en a dans
votre document Draw. Vous pouvez choisir d’'afficher les pages dans un cadre avec un navigateur
et définir une page sommaire. Pour plus d’informations, reportez-vous au Chapitre 12 Créer des
pages web de ce guide.

Insérer des commentaires dans un dessin

Vous pouvez insérer des commentaires dans votre dessin d’'une maniéere similaire aux autres
modules Writer, Calc ou Impress.

1) Sélectionnez le menu Insertion > Commentaires. Une petite boite contenant vos initiales
apparait dans le coin haut gauche de la page, ainsi qu’une boite plus grande a coté (Figure
46). Draw insére automatiquement votre nom et la date en bas de la boite de texte.

2) Entrez votre commentaire ou collez-le dans la boite de texte. Vous pouvez appliquer un for-
matage simple a différentes parties du texte, par clic-droit et en sélectionnant a partir du
menu contextuel. A partir de ce menu, vous pouvez également supprimer le commentaire
courant ou tous les commentaires du méme auteur ou tous les commentaires du docu-
ment.

3) La boite de texte se masque dés que vous cliquez a 'extérieur.

4) Vous pouvez déplacer les petits marqueurs de commentaire avec vos initiales a I'emplace-
ment souhaité sur le dessin. Il convient donc de les placer soit sur, soit au plus prés de I'ob-
jet auquel le commentaire fait référence.

5) Pour afficher ou masquer les marques de commentaires, sélectionnez le menu Affichage >
Commentaires.

6) Sélectionnez le menu Outils > Options > LibreOffice > Données d’identité pour indiquer
le nom que vous souhaitez voir apparaitre dans le champ Auteur du commentaire.

7) Si plus d'une personne éditent le document, chaque auteur se verra automatiquement
affecter une couleur d’arriere-plan des commentaires différente.
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Figure 46 : Exemple de commentaire
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